Verdammte Canon-Patronen

Also langsam geht mir mein (eigentlich sehr guter) Canon-Drucker MP510 ziemlich auf den Sack!

Schon zum zweiten Mal erkennt er eine (noch halbvolle!) Patrone nicht mehr. Ist leider noch die Cyan-Patrone, die ursprünglich beim Drucker dabei war (den ich online bestellt habe), sonst wäre ich schon längst im Laden gewesen um das Mistding umzutauschen. Grr… 🙁

Ich kann ja verstehen, dass Canon auch mal langsam mit Tinte Geld verdienen will. Für meinen früheren S200-Drucker konnte ich bei eBay 10 Patronen für 10 EUR kaufen 😉 Aber dass die so einen Müll auf den Markt werfen, finde ich unverschämt. Immerhin kosten die Originalpatronen mal eben 12 EUR (für die CLI-8M/Y/C) bzw. 6 EUR (für die PGI-5BK). Und inzwischen ist es wie gesagt schon die zweite Patrone, die nicht mehr erkannt wird. Beim ersten Mal war die (Schwarz-)Patrone noch randvoll, als sie in den Müll wanderte.

Zum Kotzen!

UPDATE (19.07.2010):
Inzwischen gibt es auch vernünftige Nachbau-Patronen inkl. Chip für den Canon MP510! Die funktionieren super und das Druckbild ist genauso gut wie mit den Originalpatronen. Ich habe die hier ausprobiert und verwende sie ab jetzt immer:

5 x Tintenpatrone kompatibel zu CANON PGI-5BK CLI-8BK CLI-8C CLI-8M CLI-8Y – mit Chip.

UPDATE (19.05.2011)
Hier gibt es noch günstigere Patronen, die genauso gut laufen:

1x Satz kompatible Patronen PGI-5/CLI-8 Canon

Über uns Stefan

Polyglot Clean Code Developer

2 Kommentare

  1. Hallo,

    ich habe seit geraumer Zeit das selbe Problem. Bei mir ist es die Magenta (randvoll, und original mitgeliefert worden) Farbe die nicht erkannt wird! Wenn ich sie einsetze leuchten die Dioden aber sobald ich den Deckel schließe erkennt der Drucker die Patrone nicht und die Diode ist beim Öffnen des Deckels auch wieder aus!
    Hat jemand eine Idee was man machen kann? Ich habe auch schon eine andere Farbe in den Slot für Magenta gesteckt und diese wurde dann auch nicht erkannt, es muss also an dem Slot liegen und nicht an der Partone, denke ich!

    Ich bin für jeden konstruktiven Tip dankbar.

    MfG
    Christian

  2. Was du beschreibst ist ziemlich genau das Verhalten meines Druckers. Wird wohl an der Patrone liegen 🙁

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

To create code blocks or other preformatted text, indent by four spaces:

    This will be displayed in a monospaced font. The first four 
    spaces will be stripped off, but all other whitespace
    will be preserved.
    
    Markdown is turned off in code blocks:
     [This is not a link](http://example.com)

To create not a block, but an inline code span, use backticks:

Here is some inline `code`.

For more help see http://daringfireball.net/projects/markdown/syntax