Defekte Canon-Tintenpatronen

Na toll!

Da will man nur mal schnell was mit seinem neuen Drucker, einem Canon Pixma MP510 Multifunktionsgerät, ausdrucken und schon stellt man fest, dass die Magenta-Tintenpatrone nicht mehr erkannt wird. U150 Folgender Tintenbehälter wird nicht erkannt.

Die ist nichtmal ansatzweise gebraucht worden, wird aber einfach so nicht mehr erkannt. Wie ich aus vielen Foren erfahren durfte, liegt das wohl an dem eingebauten Chip, der das Einsetzen von Billig-Patronen verhindern soll. Dagegen habe ich ja prinzipiell gar nichts. Jeder muss sehen, wie er sein Geld verdient. Aber das Canon Chips von offensichtlich so schlechter Qualität verbaut ist wirklich traurig…

Dabei ist der Drucker nichtmal 2 Monate alt. Und die Originalpatronen kosten locker mal 12 Euro das Stück (für die CLI-8M/Y/C) 🙁

Früher fand ich Canon mal richtig gut…

UPDATE (19.07.2010):

Inzwischen gibt es auch vernünftige Nachbau-Patronen inkl. Chip für den Canon MP510! Die funktionieren super und das Druckbild ist genauso gut wie mit den Originalpatronen. Ich habe die hier ausprobiert und verwende sie ab jetzt immer:

5 x Tintenpatrone kompatibel zu CANON PGI-5BK CLI-8BK CLI-8C CLI-8M CLI-8Y – mit Chip
(12 EUR für alle 4 Patronen!).

UPDATE (19.05.2011)
…und hier gibt es noch günstigere Patronen (5,40 EUR), die genauso gut laufen:

1x Satz kompatible Patronen PGI-5/CLI-8 Canon

Über uns Stefan

Polyglot Clean Code Developer

180 Kommentare

  1. Drucker: MP520x

    Bislang druckte er trotz nicht erkannter 3 Patronen (C,M,Y) problemlos.
    Dann hab ich die vierte (Schwarze) ausgetauscht und seitdem druckte er nur noch farbig im Probeausdruck. Hab mir dann eine schwazre Patrone mit Chip gekauft, die wurde auch erkannt, er druckte ab weiterhin kein schwarz.
    Gestern habe ich nun die Chips auf den 3 Farbpatronen resettet und seitdem druckt er auch wieder schwarz….
    Verstehen kann ich das zwar nicht, aber na ja hauptsache er druckt wieder.
    Chip-Resetter für Canon Chip Patronen (PGI-5/CLI-8) gibt es bei z.B. bei amazon.

    Gruß
    Ralf

  2. Resetting Canon Pixma MP520
    Reset procedure for Canon Pixma MP520, posting by BilBg (bulgaria) in fixyourownprinter forum, procedure for resetting the Canon Pixma MP520 with button combinations. Some users in this forum which have tried this method (canon MP520 reset methode) say this method work on Canon MP520.

    Here Procedure Resetting Canon Pixma MP520 (Picture by BilBg):

    1.Switch the printer OFF
    2.Press buttons 1 + 2 + 3 and 4 (simultaneously using four fingers)
    3.Keep pressing this four buttons for 10 seconds
    4.Release the On/Off button (number 4) (Keeping pressing the others)
    5.After a few seconds (when the printer go ON) you can release buttons 1, 2, 3

  3. Huhu,

    hab nen „Canon Pixma iP 4300“ und bis jetzt ging auch immer alles gut beim Patronenwechsel.
    Gestern nun wollte bzw. musste ich „Schwarz PGI-5BK“ austauschen.
    Nun bekomme ich die Fehlermeldung: “Tintenbehälterfehler aufgetreten. Tauschen sie den Tintenbehälter aus, dessen LED nicht leuchtet” und die orangene LED blinkt immer 15x.
    Das Problem ist, es wird nicht genau angezeigt, welcher Tintenbehälter fehlerhaft ist und es leuchtet auch keiner der Tintenbehälter mehr!!!
    Alle können ja nicht fehlerhaft sein…
    Wenn ich die Tintenbehälter rausnehme und wieder einsetze, dann blinkt überall die rote LED vom Chip, doch nachdem ich die Abdeckung wieder schließe kommt der selbe Fehler wieder.

    Ich weiss nicht mehr weiter, hab schon alles gereinigt und ausprobiert.

    Könnte vielleicht ein Chip Resetter Abhilfe schaffen?

    Bin für jede Hilfe dankbar.

  4. Hi,

    habe den MP610 und nur die Patronen benutzt, die bei der ersten Lieferung dabei waren. Habe den Drucker jetzt seit fast 2 Jahren und nie großartige Schwierigkeiten gehabt. Heute habe ich dann bereits zum dritten mal die PGBK (die schwarze breite Patrone) ausgetauscht. Kaufe mir die Patronen von „icolor“ mit Chip. Hatte heute zum ersten Mal die Fehlermeldung
    „U130 – Füllstand kann nicht korrekt ermittelt werden“.
    Also bin ich auf die Behebungssuche gegangen. Ich denke wichtig ist, dass die Original-Software installiert ist, denn ich hatte keine Chance mehr an der Hardware selbst ins Menü zu gelangen.
    Bin dann auf die Verknüpfung „Canon My Printer“ gegangen und habe den Druckerstatus abgerufen. Sofort hat die Software mich darauf aufmerksam gemacht, dass der Füllstand nicht erkannt werden könne, da der Chip gemeldet hat, dass diese Patrone mal bereits leer gewesen ist. Nun habe ich halt zugelassen, dass die Füllstandsanzeige ignoriert wird und ich kann wieder einwwandfrei und ohne Schwierigkeiten drucken – nur muss ich ggf. jedes Mal die Abdeckung öffnen, um zu kontrollieren, wie viel Tinte noch in der Patrone ist, aber damit hab ich nun mal echt gar kein Problem 🙂

    Vielleicht wäre das auch die Lösung des Problems bei dem Fehler U150? Vielleicht ist es ja nur eine Software-Sache und der Drucker benutzt die scheinbar nicht erkannten Patronen trotzdem?

    Probiert es mal aus und postet es, es würde mich interessiern 🙂

    Schönen Abend noch und viel Erfolg!

  5. Hallo ich nochmal,

    mein Drucker will mich doch total verarschen!!!

    Bei meinem Canon ip4300 musste ja eigentlich nur “Schwarz PGI-5BK” ausgetauscht werden, doch danach kam ja die Fehlermeldung:
    “Tintenbehälterfehler aufgetreten. Tauschen sie den Tintenbehälter aus, dessen LED nicht leuchtet”, und es leuchtete kein einziger Tintenbehälter mehr.
    Ich hab mir daraufhin so einen „Chip Resetter“ besorgt und alle Tintenbehälter, bis auf Cyan wieder zum dauerhaften leuchten gebracht.
    Cyan hab ich mir dann neu mit Chip bestellt.
    Nachdem ich den neuen Tintenbehälter eingesetzt habe, kam trotzdem noch die Fehlermeldung.
    Jetzt sind komischerweise Yellow und Magenta permanent am blinken.

    Das kann doch alles nicht war sein…

    Naja, ich werde die restlichen Tintenbehälter wohl oder über auch noch gegen neue mit Chip tauchen und hoffe, dass es dann funktioniert.

    bis denne
    Hotte

  6. Bei mir hat ein Tip aus dem Jahr 2008 funktioniert, das Gerät kurz vom Strom trennen und dann lange (etwa 5-6 Sekunden gings) den roten Knopf beim MP 530 drücken. Danach war die Fehlermeldung wieder weg und ich konnte weiterdrucken. Viel Glück. 😉 ))

  7. Sooo, noch ein letztes mal 😀

    Er Druckt wieder!!! 🙂

    Das mit dem vom Strom trennen, Knöpfe drücken usw. hat leider alles nicht funktioniert.

    Hab mir neue Tintenbehälter mit Chip bestellt, Yellow und Magenta ausgetauscht und siehe da, die Fehlermeldung ist verschwunden.
    Schade nur um die angefangenen alten Tintenbehälter…

    Allerdings war der erste Ausdruck, dieses Prüfmuster, wo man gucken kann ob alles oki ist, alles andere als zufriedenstellend.
    Also bin ich dann auf „Reinigung“ gegangen, um die Druckköpfe zu reinigen.
    Danach war das Ergebnis noch schlimmer als vorher…
    Ich hab mir dann „Paint“ genommen und die betreffenden Farben so lange ausgedruckt, bis das Druckergebnis einwandfrei war.

    Eine Druckkopfreinigung verschlimmert alles wieder und das Prüfmuster wird immer noch besch… ausgedruckt, aber sonst druckt der Drucker alles andere wieder in Farbe und bunt. 😀 🙂

    Danke für’s Lesen, die Tipps, usw.

    Tschööö
    Hotte

  8. Wie schon honeyballs schrieb:Mit dem Sudhaus-ChipRedsetter funktioniert es. Und das seit Jahren mit den Originalpatronen. Die Schwarze habe ich bestimmt schon an die 10-15 Mal mit billigster Tinte wieder aufgefüllt und dann resettet. Und nachdem heute wahllos alle Tanks abwechselnd nicht erkannt wurden, einfach alle wieder resettet und es klappt.

    http://www.patronenhandel.de/shop/product_info.php/info/p10269_Sudhaus-Chip-Redsetter-mit-Refill-Kit-fuer-CLI-8—PGI-5.html

  9. Heut schreit mein IP4600 nach der Wand, wo dieser gleich kleben wird.
    Jedes mal diesen Stress beim Patronen Tausch, selbst schon mal bei einer Originale Patrone.

    Ich steige auf einen Epson um. Canon ist bezüglich Drucker erst mal gestorben.

  10. hab einen MP600R, bei dem die Magenta heute nicht erkannt wurde. Nachdem ich den Tipp von Herby53 befolgt habe, hat es wieder funktioniert.

    D.h. einfach die Platine/Folie oben (bei der LED) aus der Führung genommen. Danach lief wieder alles wie geschmiert.

  11. Ich hatte heute das gleiche Problem mit dem ständigen „Magenta kann nicht erkannt werden“ bei einem MX700. Ist übrigens eine nachgemachte Patrone, an die der Original-Chip geklippst wird und mit einem Chip-Resetter wieder auf „voll“ gestellt wird. Den Vorgang könnt ihr in folgendem Video sehen, mein Resetter sieht genauso aus.

    http://025ve556.Tubeee.com/

    Bei mir hat anscheinend das Resetten die ganze Zeit nicht korrekt funktioniert, und anstatt die Patrone als leer zu erkennen konnte der Drucker die Patrone gar nicht erkennen. Hab dann verzweifelt noch 20 mal versucht den Chip zu resetten, und plötzlich klappte es!!!
    Vorher hatte ich den Chip schon unzählige Male entfernt und wieder angebracht und auch die Kontakte gereinigt.
    Daher: bei allen Leuten, die ihren Chip resetten und die Patrone nicht erkannt wird, einfach den Chip noch ein paar mal resetten, eventuell hilfts.

  12. — Herby53 schrieb —
    „5. Lösung: Platine am oberen Ende (oberhalt der Leuchtdiode) aus der
    Führung nehmen (Achtung: nicht abschneiden oder mit scharfen Gegen-
    stand arbeiten, da sonst die Leiterbahnen beschädigt werden) und
    wieder in den Druckkopf einsetzen.“

    @Herby53: Nach langen Suchen hat dieser Tipp bei meinem Canon MP610 das lästige U072 Problem gelöst. Betroffen sind (auch) die aktuellen Patronen von Peach. Vielen Dank für den Hinweis.

  13. Hallo Leidensgenossen

    Ich selber habe Gottseidank nie so ein Canon-Gerät gekauft, da ich aber im Computerservice arbeite, hatte in in den letzten Jahren das eine oder andere mal mit diesem ‚Problem‘ zu tun.
    Es handelte sich jeweils um Originalpatronen die lange vor ihrem ‚Ende‘ nicht mehr richtig erkannt wurden.
    In dieser Sache konnte ich dann auch mal den berüchtigten Canon ‚Kundendienst‘ (diesen Namen hat er natürlich keineswegs verdient) am eigenen Leib erfahren. Eine Frechheit. Auf den Inhalt der Anfrage (spezifische Fragen) wird mit keinem Wort eingegangen, stattdessen kriegt man irgend eine Standard-Mail in der man aufgefordert wird, das Gerät auf eigene Kosten an ein Reperaurcenter im Ausland zu senden (dabei dürften sich alleine die Versandkosten bereits gegen 50€ betragen) wo dann ein KOSTENPFLICHTIGER Kostenvoranschlag gemacht würde. Hahaha… selten so gelacht. Nur traurig für meine Kunden.

    Tja seither ist mein erster Satz, wenn mich Kunden fragen, welchen Drucker ich empfehlen würde, stets: „Erstmal: Kaufen sie ganz sicher nichts von Canon!“

  14. Ich kann mich da nur anschließen, zwar nicht aus eigener Erfahrung, aber von der meines Vaters. Er hat auch einen Canon und ich höre ihn jedes Mal wieder fluchen, wenn er neue Patronen kaufen muss 😀
    Da lobe ich mir doch meinen Brother 357C, da kann man sehr sehr billig Patronen im Internet bestellen und hat keine Probleme…

  15. Premium Qualität zum kleinen Preis. Bei kompatiblen a href=“http://www.bigprinty.de“>Tintenpatronen gibt es große Qualitätsunterschiede. Eine hochwertige Premium Qualitöät bietet z.B. der Onlineshop Bigprinty.de ich selbst bin davon überzeugt das Qualitativ kein Unterschied zu den Originalpatronen besteht, lediglich die Optik und der Preis. Hier lässt sich bis zu 90Prozent sparen, je nach Patronentyp.

  16. Canon MX 850 erkennt sämtliche Patronen nicht mehr. Lösung:
    1. ausschalten
    2. Finger dauernd auf roter Resettaste
    3. Einschalten, Resettaste gedrückt halten, bis die ursprüngliche Fehlermeldung übersprungen ist
    4. Patronen werden erkannt, es folgen noch einige harmlose Fehlermeldungen wie „Tintenstand zu niedrig“, diese werden alle mit 5 s Druck auf die Resettaste gelöscht
    5. Drucker druckt wieder, Tintenstandserkennung bleibt deaktiviert
    Viel Erfolg, liebe grosse Gemeinde der Canonhasser, der ich ebenfals angehören würde, wenn ich das heute nicht hingekriegt hätte.

  17. Juhuu! Die rote Taste länger gedrückt halten, war die Lösung für das U150 Problem bei meinem MP520er Canon-Drucker. Danke für den Tipp. Nun kann man auch Nachbaupatronen nutzen, die es schon um € 0,97 pro Farbe gibt. (druckerzubehoer.at)

  18. Hallo Stinktier,

    du hast meine Arbeitsnacht gerettet. Vielen, vielen Dank!

    Diese Chips sind eine Pest. Beim nächsten Druckerkauf heißt es: Bye bye Canon!

  19. Hey Leute, ich hab ne andere Lösung:

    Habe einen MP560.

    Nachdem die Patrone eingesetzt worden ist und ihr die Klappe zugemacht habt, drückt ihr SOFORT die rote Resettaste (Dreieck). Danach beruhigt er sich sofort. Bei mir hat es wunderbar funktioniert! Try it!

    LG

    aLex

  20. hmmm….
    also bei meinem mp560 funktioniert nichts mit der roten resettaste 🙁
    ich könnte langsam echt kotzen!!!
    da kauft man sich extra wiedermal neue patronen und wenige wochen-monate das selbe problem!
    hab schon gesagt: ich bin froh wenn das ding HOFFENTLICH bald ganz im A… ist, dann nie wieder cannon!
    und der drucker ist grad mal n jahr alt -.-

  21. achso… und bei mir wird die fehlermeldung U043 angezeigt…

  22. hallo, ich habe meinen ip3600 seit ner woche, vorgestern eingerichtet und magenta will nicht. die lange-auf-dreiecktaste-drücken methode klappt nicht, ich weiß nicht, was ich noch machen soll. es regt mich wirklich auf, da halt die mitgelieferte originalpatrone nicht erkannt wird…

  23. hallo an alle, habe heute auch mal hier gelesen und scheinbar hat keinder eine richtige lösung gefunden….
    ich besitze seit ca 5 jahren den prixma ip4300 und habe seit monaten das selbe prob das eine der patronen nicht will (geld) und als ich gestern eine neue kaufte dachte ich uiui es funzt, leider war das nicht der fall also zebrach ich mir den kopf weiter und landette auch hier, wo mir leider keine lösung kam bis ich einfach mal dumm dachte vieleicht sollte man einfach mal das gerät putzen… mehr als kaputt gehen kann ja nix in meinem jugendlichem leichtsinn… also nahm ich von meiner freundin den nagellackentferner und ohr watte stäbchen und nahm also alle patronen raus säuberte den kopf der patronen und im gerat die köpfe wo diese patronen anliegen…. und siehe da die neuen patronen(originale canon) und auch alle anderen alten fake (imitate,nachbauten) funktionieren wieder einwandfrei….. versuchts doch mal so…… knöpfe drücken half bei mir auch leider nie etwas…. mfg an alle

  24. Guten Morgen miteinander!
    Und dazu herzlichsten Dank an das „Geruchstier“, denn auf die Idee, bereits VOR dem Einschalten den Rsetknopf zu drücken – darauf muss man erst einmal kommen!
    Nutze seit 2 J. den canon pixma mx850, bin mit ALLEN Funktionen recht zufrieden, der macht gute Fotoabzüge. Ich hoffe sehr, dass die Meldung, er würde gar keine Patrone mehr erkennen, damit aufgehoben bleibt.
    Ich wünsche allen ein schönes Osterfest und „Stehvermögen“ – aber wenn mein Drucker wieder den geist aufgibt, werde ich vielleicht auf den brother mfc J430W umsteigen, der soll ganz gut sein.
    Also bis bald mal wieder in diesem Film …

  25. LÖSUNG: Chip per Wattenstäbchen mit Spiritus reinigen und Kontakte auffrischen. Hat bei mir sofort funktioniert und alles läuft wieder!

  26. Hallo allerseits,

    ich habe das beschriebene Problem auf folgende Weise gelöst. Bei mir hat der Canon Pixma 620 zum ersten Mal gestreikt und der ist schon über zwei Jahre alt. Seit vielen Monaten benutze ich nicht mehr die Originalpatronen, sondern Patronen von Pelikan und hatte bis heute keine Probleme damit. Als ich allerdings die große schwarze Patrone wechseln wollte, hat er die neue nicht erkannt. Nach vielem Probieren (Herausnehmen, wieder einsetzen, säubern) habe ich mir den Chip der neuen Patronen genauer angesehen und festgestellt, dass dieser sich ohne großes Herumdoktern herausnehmen lässt. Also habe ich die alte Partone wieder aus dem Müll gefischt und die Chips ausgetauscht. Und der Drucker hat die Patrone mit dem alten Chip tatsächlich angenommen. Allerdings glaubt er, dass die Patrone leer ist. Das ist aber kein Problem, da beim Pixma 620 man einfach nur auf „OK“ zu drücken braucht und er trotzdem weiterdruck. Problem erkannt, Gefahr gebannt. 🙂 Ich hoffe, ich konnte einigen helfen.

  27. Habe denn fehler man mus sich eine spritze kaufen und ein reset gerät und tinte heraussaugen und geht wider bei mir hats geklabt

  28. Für die ganz dummen unter uns hat der Iman die Lösung längst gefunden!

    zumindest für CANON mx850

    wer interesse hat kann mich ja anschreiben unter imanmova@yahoo.de

    die lösung ist so simpel!

  29. Hallo!

    Bei mir ist das Problem gerade nach fast 2 Jahren das erste Mal aufgetreten.

    Der Tipp von weiter oben

    ROTES DREIECK GEDRÜCKT HALTEN (etwa 5 Sekunden)

    hat super geholfen. Der Drucker (Pixma MG6150) denkt nun zwar offenbar es würden sich keine M und C Patronen in ihm befinden und er würde dort Luft ziehen, jedenfalls zeigt er an den Stellen an denen M und C Patronen angezeigt werden sollten nur weiße Felder an, druckt aber wieder einwandfrei! (trotz markenloser Patronen mit eingesetzten Chips)

    Frechheit vom Canon Support, dass sie so vielen von euch das nicht einfach schreiben/sagen konnten, aber dann würde ja schließlich die Gefahr bestehen, dass keine neuen Patronen, trotz voller alter, gekauft werden würden. Mein nächster wird jedenfalls kein Canon, hoffe der Verkäufer im Fachhandel wird mich bei Zeiten gut beraten. Viel Erfolg beim weiter drucken!

  30. Canon MX 870:
    nach einem halben Jahr im Gebrauch meine erste U043-Fehlermeldung „folgender Tintenbehälter wird nicht erkannt“ (ausschließlich Magenta). Nehme Nachfüllpatronen mit auswechselbarem Chip (DIGITAL). Hatten bisher problemlos funktioniert. Am Patronenbehälter meldet LED rotes Dauerlicht als Betriebsbereit. Habe inzwischen sämtliche Reset-Empfehlungen hier im Forum ausprobiert – scheinen beim MX 870 aber nicht zu funktionieren. Hat jemand eine Idee?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

To create code blocks or other preformatted text, indent by four spaces:

    This will be displayed in a monospaced font. The first four 
    spaces will be stripped off, but all other whitespace
    will be preserved.
    
    Markdown is turned off in code blocks:
     [This is not a link](http://example.com)

To create not a block, but an inline code span, use backticks:

Here is some inline `code`.

For more help see http://daringfireball.net/projects/markdown/syntax